# MICROSOFT POWERPOINT 2003

## LESSON 1 - GETTING STARTED
- Using New PowerPoint Features ................................................................. 1
- Starting PowerPoint ..................................................................................... 2
- Using the Interface .................................................................................... 3
- Using PowerPoint Windows ..................................................................... 4
- Using the Task Pane .................................................................................. 5

## LESSON 2 - USING BASIC PRESENTATION SKILLS
- Adding a New Slide .................................................................................. 9
- Using a Design Template .......................................................................... 10
- Changing the Slide Layout ...................................................................... 11
- Changing the Design Template .............................................................. 12
- Displaying Smart Tags in a Presentation .................................................. 13
- Using Print Preview .................................................................................. 15
- Printing Presentation Components ............................................................ 16
- Adding Headers and Footers ..................................................................... 18

## LESSON 3 - EDITING A PRESENTATION
- Using the Paste Options Button ................................................................. 21
- Using the Clipboard Task Pane ................................................................. 22
- Using the AutoCorrect Options Button ...................................................... 23
- Using the AutoFit Options Button .............................................................. 25

## LESSON 4 - USING GRAPHICS AND DRAWING OBJECTS
- Using the Clip Art Task Pane .................................................................. 29
- Using Slide Layouts ................................................................................ 30
- Inserting a Picture .................................................................................... 32
- Inserting Clips with the Clip Organizer .................................................... 34
- Organizing Clips ....................................................................................... 34
- Displaying the Drawing Guides and Grids ................................................. 36
- Rotating an Object ................................................................................... 39

## LESSON 5 - ADDING SPECIAL EFFECTS
- Applying an Animation Scheme ............................................................... 43

Customer Service Support  Page i
Animating Text and Objects ................................................................. 45
Setting Animation Timing ................................................................. 46
Animating a Chart ........................................................................... 48
Changing Multimedia Settings ......................................................... 49
Setting Automatic Slide Timings ....................................................... 50
Using the Slide Show Toolbar .......................................................... 52
Using Ink Annotations ................................................................. 54

LESSON 6 - CUSTOMIZING PRESENTATIONS ........................................ 57
Applying a Color Scheme ............................................................... 58
Customizing a Color Scheme .......................................................... 59
Applying an Existing Template ......................................................... 60

LESSON 7 - WORKING WITH MASTERS ............................................ 63
Formatting the Slide Master ............................................................ 64
Formatting the Title Master ......................................................... 65
Inserting a New Slide Master ....................................................... 66
Inserting a New Design Master .................................................. 67
Applying Multiple Masters ............................................................ 69
Preserving a Slide Master .............................................................. 70

LESSON 8 - USING ORG CHARTS/DIAGRAMS/TABLES ..................... 71
Creating an Organization Chart .................................................... 72
Adding Position Shapes ................................................................. 73
Formatting an Organization Chart .............................................. 74
Rearranging Shapes .................................................................... 76
Inserting a Diagram ..................................................................... 77
Working with Diagrams .............................................................. 78
Working with User-Defined Table Styles ................................. 80

LESSON 9 - PRESENTING TO A WIDER AUDIENCE ......................... 83
Embedding the Fonts in a Presentation ........................................... 84
Packaging a Presentation ............................................................ 85

INDEX ................................................................................................. 89
LESSON 1 -
GETTING STARTED

In this lesson, you will learn how to:

- Use new PowerPoint features
- Start PowerPoint
- Use the interface
- Use PowerPoint windows
- Use the task pane
USING NEW POWERPOINT FEATURES

Discussion

PowerPoint 2003 includes many enhancements to make working with presentations easier and more professional looking. The most obvious additions to PowerPoint are task panes, which appear on the right side of the window. These panes provide the tools and links to perform common tasks in PowerPoint. For instance, the Office Clipboard and Help now appear in a task pane. Task panes also provide the tools for finding and inserting clip art, changing slide layout and color schemes, or applying animation effects.

Microsoft Office 2003 includes several enhancements for getting help while you work, such as the Type a question for help box at the far right of the menu bar. This feature provides a fast, always-visible method of getting help. Microsoft Help now searches both online and offline sources to provide assistance and training, and answer your questions about Office products.

The Normal view in PowerPoint has been enhanced to include a tab for viewing the presentation outline and one for viewing a thumbnail of each slide in the presentation. New output features include a print preview, where you can preview slides, handouts, speaker notes, and the presentation outline before printing. Furthermore, PowerPoint now helps you package a presentation for a CD.

In addition to finding several new slide layouts, animation effects, and design templates, you will also find that you can create and apply multiple slide and title masters. New graphical enhancements allow you to insert and format preset organization charts and diagrams into a presentation and freely rotate any object; and movie playback has been enhanced, allowing movies to appear full-screen rather than in the small box they previously played in.

With employees and consultants spread across the world, workers need tools to collaborate on joint projects. To address this issue, PowerPoint now provides many new features for reviewing and sharing presentations.

The first time you open PowerPoint after installation, the User Setup dialog box may appear. If the User Setup dialog box opens, enter your name and initials as necessary and then select OK.
STARTING POWERPOINT

Discussion

Microsoft has changed the way its Office applications appear on the Start menu. When Microsoft Office 2003 is installed, it creates a Microsoft Office submenu in your All Programs menu containing the shortcuts to all of your Office applications. You can open Microsoft PowerPoint 2003 by selecting if from this menu.

To display a shortcut to PowerPoint your desktop, open the Microsoft Office menu from the All Programs menu, right-click Microsoft Office PowerPoint 2003, point to Send To and select the Desktop (create shortcut) command.

If you are using Windows XP, you can pin a shortcut to your Start menu by opening the Microsoft Office menu from the All Programs menu, right-clicking Microsoft Office PowerPoint 2003, and selecting the Pin To Start menu command.

The first time you open PowerPoint after installation, the User Name dialog box may appear. You can enter your name and initials as necessary and then select OK.

Procedures

1. Select the Start button on the taskbar.
2. Point to All Programs.
3. Point to Microsoft Office.
Using the Interface

Discussion

One of the first things you will notice when you open PowerPoint 2003, is its whole new appearance. If you are using Microsoft PowerPoint 2003 with a Windows XP operating system, the most noticeable change is the look of the application window. PowerPoint now uses the colorful Windows XP theme. Options and buttons that are enabled appear in easy to read contrasting colors. However, if you are using the Windows Classic theme, PowerPoint will display using those settings.

PowerPoint opens with the Getting Started task pane displayed on the right. The Open section at the bottom of the Getting Started task pane displays links to presentations you have recently opened and a Open button to open the Open dialog box. If you wish to create a new presentation, you can use the Create a new presentation link to open the New Presentation task pane. In addition, you can search for help information using the Search for box. This task pane also contains links to connect to Microsoft Office Online, get the latest news about PowerPoint, and update the Getting Started links list.

Once you open a file from the Open dialog box, the More link replaces the Open link in the Getting Started task pane. The last four files opened appear on the Getting Started task pane.
USING PowerPoint Windows

Discussion

When PowerPoint starts a new, blank presentation appears in the window.

PowerPoint opens in Normal view, which appears as a multi-paned window. You can create and edit slides in this view. This window, comprised of the tabs pane, the slide pane, and the notes pane, allows you to work with all aspects of your presentation. You can resize these panes as desired.

The Outline and Slides tabs share the tabs pane. When you click the Outline tab, the presentation outline appears below the tabs. The text of all slides in the presentation is displayed in outline form and available for easy editing. When you click the Slides tab, a small preview (thumbnail) of each slide in the presentation appears below the tabs. The slide pane, which displays the current slide, appears to the right of the tabs pane. The notes pane displays any notes you may have created for the current slide and appears below the slide pane.

You can change the size of any pane by dragging the splitter bar, which is the border between the panes. When you decrease the size of the tabs pane, the labels on the tabs change to icons.

You can close the tabs pane by clicking its Close button. To restore the tabs pane, select the View menu and the Normal (Restore Panes) command.

Using the Task Pane

Discussion

Task panes open on the right side in the application window and provide links to many common tasks in PowerPoint. For example, you can use the task pane to create a new, blank presentation or to reopen a recently modified one. Some task panes are context sensitive, with the available options changing depending upon the selected object or current environment. Task panes provide an excellent alternative to dialog boxes. Unlike dialog boxes, which usually have to be closed before an action takes effect, task panes can be left open and available while you continue to work.

Task panes may appear automatically, such as when you select a command or open certain types of documents. For example, selecting the File Search command from
the File menu opens the Basic File Search task pane. You can also manually display the task pane from the View menu.

The name of the current task pane appears at the top of the pane, in the task pane title bar. The Getting Started task pane appears when you first open PowerPoint 2003. This task pane contains popular links for common tasks such as connecting to Microsoft Office Online, searching for help information, finding and inserting clip art, changing the slide layout and color scheme, or applying animation effects. Clicking the title bar displays the Other Task Panes menu. You can use this menu to switch to another task pane. You can use other task panes to find and insert clip art, search for files, and create and apply slide designs. After switching panes, you can use the Back and Forward buttons in the task pane to navigate to previously viewed panes. The Home button restores the Getting Started task pane and the Close button at the end of the title bar closes the task pane. Blue text in the task pane indicates a link to an action or dialog box.

You can hide or display the task pane according to your needs. Although the features in the task pane are useful, you may want to hide it to display a larger document area. By default, the task pane appears each time you start PowerPoint, but you can disable this feature.

You can disable the task pane from appearing at startup by selecting the Options command on the Tools menu and deselecting the Startup Task Pane option under Show.

Each task pane can be opened with a separate menu command. The Task Pane command on the View menu opens the most recently used task pane.
You can change the size of the task pane by dragging the splitter bar (the border between the vertical scroll bar and the task pane) as needed or you can move the task pane by dragging the move handle (four vertical dots to the left of the task pane title bar). Holding [Ctrl] while you drag allows you to maintain greater control over placement.

Procedures

1. If necessary, display the task pane by selecting the View menu and the Task Pane command.

2. Point to the title bar of the current task pane.

3. To view a different task pane, click the task pane title bar.

4. Select the desired task pane.

5. Click the Back or Forward buttons in the task pane below the title bar to return to a previous task pane.

6. Click the Home button in the task pane below the title bar to display the Getting Started task pane.

7. To close the task pane, click the Close button in the upper right corner of the task pane.

8. To open the task pane, select the View menu.

9. Select the Task Pane command.
LESSON 2 - USING BASIC PRESENTATION SKILLS

In this lesson, you will learn how to:

- Add a new slide
- Use a design template
- Change the slide layout
- Change the design template
- Display smart tags in a presentation
- Use print preview
- Print presentation components
- Add headers and footers
**ADDING A NEW SLIDE**

**Discussion**

You can use the **New Slide** button to add additional slides to a presentation. PowerPoint automatically inserts a new slide with a **Title and Text** layout after the current slide and opens the **Slide Layout** task pane. You can use the task pane to change the layout of the newly added slide.

PowerPoint provides four categories of layouts in the **Slide Layout** task pane. **Text Layouts** provide placeholders for text only. **Content Layouts** and **Text and Content Layouts** include placeholders for content objects. If you know the specific type of content object(s) you want to include, then you can choose a specific layout from the **Other Layouts** category (for example the **Title, Text and Chart** layout if you want to include a chart).

You can also add a new slide by selecting the **Format** menu and the **Slide Layout** command. This opens the **Slide Layout** task pane without adding a new slide. To insert a new slide with a selected layout, point to the desired layout in the task pane, click the layout list arrow and select the **Insert New Slide** command.
Procedures

1. Select the New Slide button on the Formatting toolbar.
2. Select the desired layout from the Slide Layout task pane.

USING A DESIGN TEMPLATE

Discussion

PowerPoint provides a variety of design templates in the Slide Design task pane. You can also apply a different design template to an existing presentation to change its appearance.

The Used in This Presentation category under Apply a design template in the Slide Design task pane displays the current template, and the Recently Used category displays previously applied templates. Previews of all design templates that have been installed on your computer appear under the Available for Use category. To view a template name, you must point to it to display the ScreenTip.

Clicking a design template automatically applies it to all the slides in the current presentation. Pointing to a template displays a list arrow in addition to the ScreenTip. The list options allow you to apply the template to selected slides only or to show large previews of the templates.
Not all PowerPoint templates are installed with the default PowerPoint installation. However, they can be installed by selecting the **Additional Design Templates** preview at the bottom of the **Available for Use** category. Templates can either be installed from a CD or from a network.

You can also select or install design templates from the Templates dialog box. Select the **On my computer** link in the **New Presentation** task pane and select the **Design Templates** tab in the New Presentation dialog box.

### Procedures

1. Select the **File** menu.
2. Select the **New** command.
3. Select **From design template** in the **New Presentation** task pane.
4. Select the desired design template.

---

### Changing the Slide Layout

#### Discussion

The Slide Layout task pane allows you to change the layout of an existing slide to another pre-formatted layout. When you change slide layouts, existing slide text may be repositioned according to the new slide layout. If the new layout contains additional placeholders, they are added to the slide.
Changing the slide layout

Procedures

1. Select the Format menu.
2. Select the Slide Layout command.
3. Select the desired slide layout.

CHANGING THE DESIGN TEMPLATE

Discussion

You can now use the Slide Design task pane to apply a new design to a presentation. If you had previously created a presentation without using a design template, you could later apply one of the predefined design templates to it.

Clicking a template automatically applies the design to all slides in the presentation. However, a presentation can be based on several design templates. If the presentation template is not appropriate for all presentation slides, you can apply a different template to selected slides.
If the Slide Design task pane is already open and displaying Color Schemes or Animation Schemes, you can select Design Templates to change the content of the task pane.

You can also open the Slide Design task pane by selecting the Format menu and the Slide Design command.

Some of the available design templates are animated. When you apply these templates to your slides, certain attributes will be activated as you move from slide to slide.

Procedures

1. Select the Design button on the Formatting toolbar.
2. To apply a template to all slides in the presentation, click the desired design template in the Slide Design task pane.
3. To apply a template to a specific slide, go to the desired slide.
4. To select multiple slides, hold [Ctrl] and click any additional slides in the Slides tab.
5. Right-click the template you want to apply.
6. Select Apply to Selected Slides.
DISPLAYING SMART TAGS IN A PRESENTATION

Discussion

Smart tags capabilities have now been added to PowerPoint 2003. Smart tags provide a list of actions you can perform relating to the recognized text. For instance, you can display smart tags for dates, financial symbols, and people’s names.

You can display smart tags in a presentation using the Smart Tags page in the AutoCorrect Options dialog box. After selecting the Label text with smart tags option, you can select or deselect the individual types of smart tags you want to recognize. The Check Presentation button then checks your presentation and adds the recognized smart tags.

Deselecting the Label text with smart tags option removes the smart tags from a presentation. However, if the Embed smart tag indicators in a presentation option is enabled, smart tags will remain in the presentation, even if you deselect the Label text with smart tags option.

Smart tag indicators appear under recognized text in a presentation as wavy, dotted purple underlines. When you point to the underlined text, a Smart Tag Actions button appears. Selecting the button displays a menu of corresponding actions you can take. For instance, you can use the smart tag for a date to open Outlook and schedule a meeting.
You can hide all smart tags in a presentation by deselecting the **Label text with smart tags** and **Embed smart tag indicators in a presentation** options and then selecting the **Check Presentation** button.

If you want to add more smart tags, you can use the **More Smart Tags** button to search for more smart tags from Microsoft Office online services, such as Office eServices.

### Procedures

1. Select the **Tools** menu.
2. Select the **AutoCorrect Options** command.
3. Select the **Smart Tags** tab.
4. Select the **Label with smart tags** option.
5. Select or deselect the desired smart tags from the **Recognizers** list.
6. Select **Check Presentation**.
7. Select **OK**.

### USING PRINT PREVIEW

### Discussion

Before printing, you can use print preview to see how each slide will appear on the printed page.

Print preview displays the page to fit the screen, but you can increase or decrease the magnification of the page as desired. When the mouse pointer is positioned over the page, it changes into a magnifying glass. When you click the page with the magnifying glass, the magnification increases; when you click the page again, the magnification returns to full page view.

The toolbar in print preview provides access to many of the options in the Page Setup and Print dialog boxes.
Using print preview

- The `[Page Down]` and `[Page Up]` keys can be used in print preview to move through the pages.
- You can also use the Zoom list to change magnification.
- Print preview can also be accessed by selecting the File menu and the Print Preview command.

✅ Procedures

1. Click the Print Preview button on the Standard toolbar.
2. Click the area of the page you want to magnify.
3. Click anywhere on the page to return to full page view.
4. Click the Next Page button to move through the presentation.
5. Select Close.
PRINTING PRESENTATION COMPONENTS

Discussion

PowerPoint provides a variety of methods for printing slides, speaker notes, handouts, or the presentation outline, depending upon the features available to your printer. You can print in color, in black and white, or in shades of gray.

Other print options include placing a thin frame around each slide and printing inserted comments on a separate page. You can also scale the slide to fit the paper. This option resizes the slide image on the printout so that it fills the page; the actual slide image in the presentation, however, does not change.

You can use print preview to view a presentation and modify its print options before you print the slides.

Print settings are not saved with a presentation.

Procedures

1. Click the **Print Preview** button on the **Standard** toolbar.
2. Select the **Print What** list.
3. Select Slides.
4. Select the Options button.
5. Point to the Color/Grayscale command.
6. Select the desired setting.
7. Select Print.
8. Select the desired option under Print range.
9. Select OK.
10. Select Close to close print preview.

**ADDING HEADERS AND FOOTERS**

**Discussion**

You can now insert a header or footer in print preview.

Notes, handouts, and outlines all contain placeholders for header and footer information, which is displayed on every page of the printout. Slides have placeholders only for footers. Slide footers not only appear on the printout, but on the slide as well; consequently, footer information will also appear on the screen.

![Adding a footer](image-url)
Procedures

1. Open print preview, if necessary.
2. Select the Options button.
3. Select the Header and Footer command.
4. Select the desired tab.
5. Select the Date and time option, if desired.
6. To display a specific date, select the Fixed option and type the desired date text into the text box.
7. To automatically display the current date, select the Update automatically option.
8. Select the Update automatically list.
9. Select the desired format.
10. Select the Header or Footer option, as desired.
11. Click in the corresponding box.
12. Type the desired header or footer text.
13. Select Apply to All.
14. Select Close to close print preview.
LESSON 3 -
EDITING A PRESENTATION

In this lesson, you will learn how to:

- Use the Paste Options button
- Use the Clipboard task pane
- Use the AutoCorrect Options button
- Use the AutoFit Options button
USING THE PASTE OPTIONS BUTTON

Discussion

The Paste Options button appears if you paste formatted text into a differently formatted placeholder, such as if you are pasting text that uses larger characters into a placeholder formatted for smaller characters. Paste options allow you to decide which formatting should be applied to the pasted text.

Paste options differ, depending upon the format of the cut or copied text and the formatting applied in the destination placeholder. If you select the Keep Source Formatting option, the text is pasted with its original formatting. Other common options include Keep Text Only, which applies the formatting of the surrounding text and Use Design Template Formatting, which applies the default formatting for the placeholder.

You can hide the Paste Options button by pressing the [Esc] key.

The Paste Options button can be turned off by selecting the Tools menu and the Options command. In the Options dialog box, select the Edit page and deselect the Show Paste Options buttons option under Cut and Paste.
Procedures

1. Select the text you want to move or copy.
2. Cut or copy the text as desired.
3. Go to the slide in which you want to paste the text.
4. Click in the location where you want to paste the text.
5. Click the Paste button.
6. Click the Paste Options button.
7. Select the desired option.
8. To hide the Paste Options button, press [Esc].

Using the Clipboard Task Pane

Discussion

The Office Clipboard can store multiple items, including graphics, cut or copied from any open Office application. The cut or copied items are then available to be pasted into any open Office file.

The Office Clipboard is accessed by opening the Clipboard task pane. When you first open the Clipboard task pane, it displays the last item cut or copied to the Windows Clipboard. As you continue to cut or copy items, they are collected on the Clipboard task pane and remain available to all Office 2003 products.

For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text. You can click any item to paste it at the insertion point, or you can use the Paste All button to paste all the items at one time. Pointing to an item and clicking the drop-down arrow displays a shortcut menu containing options to paste or delete the item.

After pasting text, the Paste Options button appears in the slide, allowing you to control the formatting of the pasted item.

Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office programs.

If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as any two items are cut or copied in a row.
If the task pane is open, you can display the Clipboard task pane by selecting the Clipboard command from the Other Task Panes list on the title bar.

You can also open the Clipboard task pane by pressing the [Ctrl+C] key combination twice, since the Clipboard task pane opens automatically as soon as a second item is cut or copied.

The Clipboard task pane stores up to 24 items. If you cut or copy more than 24 items, the oldest item on the Clipboard is removed. The Undo feature cannot restore items removed from the Clipboard.

✅ **Procedures**

1. Select the Edit menu.
2. Select the Office Clipboard command.
3. To clear all the items from the Office Clipboard, click the Clear All button in the Clipboard task pane.
4. Cut or copy the items you want to paste.
5. Go to the slide in which you want to paste the text.
6. Select the placeholder into which you want to paste the text.
7. Position the insertion point where you want to insert the text.
8. Click any item in the Clipboard task pane to paste it into the slide at the insertion point.
9. To paste all the items, click the Paste All button in the Clipboard task pane.
10. To remove an item from the Office Clipboard, right-click it in the Clipboard task pane.
11. Select the Delete command.
USING THE AUTOCORRECT OPTIONS BUTTON

Discussion

The AutoCorrect Options button appears as a hollow, blue bar when you point to or position the insertion point near text that was automatically corrected in a slide. When you point to the blue bar, the AutoCorrect Options button appears. You can use available AutoCorrect options to change the text back to what was originally typed, have AutoCorrect stop automatically correcting the text, or access the AutoCorrect Options dialog box.

For example, after you type the first line of text in a numbered or bulleted list and press [Enter], the AutoCorrect Options button appears. At this point, you can accept the AutoFormat and continue typing your list, or you can use the AutoCorrect Options list to undo the previous automatic list formatting or to end the list on the current line.

Using the AutoCorrect Options button

AutoCorrect can capitalize the first word in a sentence, the days of the week, and the first letter in a table cell. You can turn these options on or off by selecting the Tools menu, the AutoCorrect Options command, and the applicable option on the AutoCorrect page.
You can permanently disable the AutoFormatting of numbered and bulleted lists by deselecting the **Automatic Bulleted and Numbered Lists** option under **Apply as you type** on the **AutoFormat As You Type** page in the AutoCorrect dialog box.

If the document contains a numbered list above the current list, the **AutoCorrect Options** button appears, allowing you to continue the numbering sequence from the previous list or restart the numbering.

**Procedures**

1. Point to the first letter in the expanded AutoCorrect entry.
2. Point to the hollow bar under the first letter in the expanded AutoCorrect entry.
3. Click the **AutoCorrect Options** button.
4. Select the desired option.

**USING THE AUTOFIT OPTIONS BUTTON**

**Discussion**

When you change font size, add bullets to text, or change line spacing, the text may no longer fit into the placeholder. When you make changes, PowerPoint automatically AutoFits text to the placeholder, and a smart tag called the **AutoFit Options** button appears. The AutoFit options allow you to determine how you want to handle the situation.

The default option, **AutoFit Text to Placeholder**, adjusts the point size of the text so that it fits into the placeholder. If this is the desired result, you do not need to select an AutoFit option. The **Stop Fitting Text to This Placeholder** option retains the original font size, thereby allowing the text to flow over the bottom border of the placeholder.

Depending on the placeholder, other options may appear. The **Split Text Between Two Slides** option returns the text to the original font and creates a new slide for the text spillover. The **Continue on a New Slide** option also creates a new slide, but with a reduced font size. The **Change to Two-Column Layout** option creates a second placeholder to the right of the original.
You can turn off the feature that resizes text to a placeholder by selecting the Tools menu and the AutoCorrect Options command. In the AutoCorrect dialog box, select the AutoFormat As You Type page and then deselect the desired AutoFit option under Apply as you type. This does not, however, disable the appearance of the AutoFit Options button.

If the AutoFit Options button continues to appear when you click a placeholder, you can select a different AutoFit option.

If desired, you can use the Undo button to reverse the AutoFit action.

Procedures

1. Click the AutoFit Options button.
2. Select the desired option.
LESSON 4 - USING GRAPHICS AND DRAWING OBJECTS

In this lesson, you will learn how to:

- Use the Clip Art task pane
- Use slide layouts
- Insert a picture
- Insert clips with the Clip Organizer
- Organize clips
- Display the drawing guides and grids
- Rotate an object
USING THE CLIP ART TASK PANES

Discussion

Clip art images can add interest to a PowerPoint presentation. You can use the Clip Art task pane to insert clip images.

To find a clip, enter a word related to the type of clip art you want to insert in the Search for box. Words used in a search are called keywords. If you want to insert a clip on a slide, but you are not sure which one you want to add, you can perform a keyword search for clips. For example, if your document deals with sporting goods, you can use the keyword sports to search the Clip Organizer; any clip pertaining to sports will be found.

You can limit searches to a specific type of collection or media file by selecting the corresponding options from the Search in and Results should be lists.

After entering your search criteria and clicking the Go button, thumbnails of the clips found based on the search criteria appear in the Results box. You can scroll through the Results box to view all your options.

When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its graphic format. Clicking directly on a clip inserts it into your presentation at the insertion point. You can use the list of options that appears when you right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip keywords, find clips with a similar style, or view the clip properties.

If the list of found clips does not suit your needs, you can change your search criteria and search again.

In addition, you can use the Organize clips and Clip art on Office Online links in the Clip Art task pane to display additional ways of searching for graphics, sounds, and animations.
You can also open the Clip Art task pane by selecting the Insert menu, pointing to the Picture command, and then selecting the Clip Art command, or by selecting the More AutoShapes option on the AutoShapes menu on the Drawing toolbar.

Keywords are editable; you can use the Preview/Properties dialog box to add keywords to a clip or to remove keywords from it, if desired. You can also add clips to the Clip Organizer, if desired.

If a graphic is to be viewed in a browser, the Web page in the Format Picture dialog box allows you to type the text you want to appear while the graphic is loading, if a graphic is missing, or if the user has suppressed the display of graphics.

Your search criteria is saved in the Clip Art task pane until you manually change the selections. In order to search all collections for all media, you must delete the search text, reset all the search options, and then click the Search button.
Procedures

1. Click the **Insert Clip Art** button on the **Drawing** toolbar.
2. If necessary, select **Now** in the Add Clips to Organizer message box to catalog the clips.
3. Select the **Search for** box in the **Clip Art** task pane.
4. Type the desired keyword.
5. To limit the search, click the **Search in** arrow.
6. Click the plus sign next to each collection you want to expand.
7. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search.
8. Press **[Esc]** to close the **Search in** list.
9. To limit what to search, click the **Results should be** arrow.
10. Click the plus sign next to the media types you want to expand.
11. Click check boxes as desired to select media you want to search or deselect media you do not want to search.
12. Press **[Esc]** to close the **Results should be** list.
13. Select the **Go** button.
14. Click the desired clip to insert it at the insertion point.

Using Slide Layouts

Discussion

PowerPoint also includes several slide layouts that contain placeholders for clip art. There are two types of placeholders used to insert clip art: a general content placeholder and a dedicated clip art placeholder.

A general content placeholder provides a link to insert clip art, as well as links to insert tables, charts, pictures, diagrams, organization charts, and media clips. To insert clip art using a content placeholder, you can click the **Insert Clip Art** icon in the placeholder. A dedicated clip art placeholder can only insert clip art and must be double-clicked.

Both types of placeholders open the Select Picture dialog box, in which you can search for a clip art image by keyword and then insert it into the placeholder.
Once inserted into the placeholder, the clip appears with eight sizing handles and a green rotation handle, and the Picture toolbar appears. The clip can then be moved and resized as desired.

The Select Picture dialog box

If a slide does not include a clip art placeholder, you can use the Clip Art task pane to insert a clip; PowerPoint will place the clip in the center of the slide.

The Import button allows you to add a new clip to the Clip Organizer.

Procedures

1. Click the Insert Clip Art button in the content placeholder.
2. Type the desired keyword in the Search text box.
3. Select the Go button.
4. Select the desired clip.
5. Select OK.
INSERTING A PICTURE

Discussion

A new addition to the Drawing toolbar, the Insert Picture button allows you to insert a picture from an existing graphic file into a PowerPoint presentation. The Insert Picture button opens the Insert Picture dialog box, in which you can select from a variety of pictures, including scanned images, photographs, and drawn objects saved as files.

Procedures

1. Display the slide on which you want to insert the picture.
2. Click the Insert Picture button on the Drawing toolbar.
3. Select the Look in list.
4. Select the drive containing the picture file you want to insert.
5. Open the folder containing the picture file you want to insert.
6. Select the picture file you want to insert.
7. Select Insert.

INSERTING CLIPS WITH THE CLIP ORGANIZER

Discussion

In addition to using the Clip Art task pane to search the Clip Organizer for media clips, you can open the Clip Organizer to view and insert clip art.

The Clip Organizer window consists of two panes. The left pane is the Collection List, which displays all available collections. The right pane displays thumbnails of the clips stored in the selected collection.

The first time you open the Clip Organizer or the Clip Art task pane, PowerPoint scans your available drives for all media files and creates collections under My Collections and Shared Collections, using the same names as the folder(s) in which the files are stored. Collections located on Web sites appear under Web Collections.
The clip art supplied with Microsoft Office is located in the **Office Collections** folder. Office clip art is divided into several thematic collections, such as **Animals**, **Concepts**, **People**, and **Seasons**. Some collections contain subcollections, such as the **Domestic** and **Wild** folders under **Animals**.

Browsing through the collections in the Clip Organizer is helpful if you want to view available clip art to get an idea for a good visual illustration. If you want to search by keyword, you can use the **Search** button on the toolbar to display the **Search** task pane in place of the **Collection List**. The **Collection List** button redisplay the **Collection List**.

You can leave the Clip Organizer open while you work and use the Windows taskbar to switch between the presentation and Clip Organizer windows. If you copy a clip and then close the Clip Organizer, PowerPoint will ask if you want the clip to remain on the Clipboard.

![Inserting a clip from the Clip Organizer](image)

**Inserting a clip from the Clip Organizer**

- You can use the **Copy** button on the Clip Organizer window toolbar to copy a clip.

- Right-clicking a clip or clicking its list arrow displays a shortcut menu.

- The Microsoft Clip Organizer comes complete with its own Help system, specific to inserting and using clip art.
Procedures

1. Click the **Insert Clip Art** button on the **Drawing** toolbar.
2. Select the **Organize clips** link at the bottom of the task pane.
3. If necessary, select **Now** in the Add Clips to Organizer message box to catalog the clips.
4. Click the plus sign next to any collection to view its contents.
5. Expand additional collections as needed.
6. Select the collection you want to view.
7. Right-click the clip you want to insert.
8. Select the **Copy** command.
9. Switch to the presentation window.
10. Paste the clip into the desired slide.

Organizing Clips

Discussion

The Clip Organizer window provides both a menu bar and a toolbar for organizing media clips.

The default view for browsing clips is the **Thumbnails** view, which displays the files graphically. However, you can use the **List** or **Details** button on the Clip Organizer toolbar to view just the file names or detailed information about each file, respectively.

The clips installed by Microsoft Office have searchable keywords already assigned to them. You can assign additional keywords to them, as well as to other media files, to make them easier to find.

In addition to the default collections PowerPoint creates in **My Collections**, you can create new collections, rename and delete collections, and move and copy clips and graphics to other collections. The same clip can belong to more than one collection.

The **Office Collections** folder is read-only. Therefore, you cannot create, rename or delete a file in it, nor can you move or copy clips into any Office collection. However, clips in the Office collection can be copied to any collection under **My Collections**.
Clips, as well as entire collections, can be deleted from My Collections. You can delete a clip from one or more collections or, or you can delete it from the Clip Organizer, which removes it from all collections. Although you cannot delete a collection from Office Collections, you can remove Office clips from the Clip Organizer.

You can force PowerPoint to refresh your collections automatically, or you can use the Add Clips to Organizer command on the File menu to manually add clips to the Clip Organizer. When you add a clip to the Clip Organizer, you can select categories and create keywords for it. In addition, the Clips Online button allows you to download and add clips to your Clip Organizer from the Microsoft Clip Gallery Web site.

The Clip Organizer can be collapsed to view a slide.

If you select multiple clips, you can use the All Clips at Once page in the Keywords dialog box to add the same keyword to all the selected clips. To select multiple clips, hold the [Ctrl] key and click each desired clip; to select all clips in the collection, select the Edit menu and the Select All command.

You can delete a clip from a collection by right-clicking it and selecting the Delete from “collection” command. You can delete a collection by right-clicking it in the Collection List pane and selecting the Delete “collection_name” command.

Collections are not physical folders on a drive. When you move or copy a clip to another collection, you are not actually moving or copying the file, you are just creating or modifying the shortcut to the actual file.
Procedures

1. Open the Clip Art task pane, if necessary.
2. Select the Organize clips link at the bottom of the Clip Art task pane and update the clips in the Clip Organizer, if necessary.
3. Click the plus sign next to any collection to view its contents.
4. Expand collections as necessary, and select the desired collection.
5. Select the desired view.
6. Right-click the clip for which you want to edit keywords.
7. Select the Edit Keywords command.
8. Select the Keyword box.
9. Enter the desired keyword.
10. Select Add.
11. Select Apply.
12. To view the next clip, select Next.
13. When you have finished adding keywords, select OK.
14. To create a new collection, right-click the desired location for the collection in the Collection List.
15. Select New Collection.
16. Enter the desired name for the new collection.
17. Select OK.
18. To copy a clip to a different collection, drag it to the desired collection.
19. To move a clip to another collection, hold the [Alt] key and drag it to the desired collection.
DISPLAYING THE DRAWING GUIDES AND GRIDS

Discussion

PowerPoint provides several tools that can be used to align and size objects on a slide. In addition to displaying the horizontal and vertical rulers, you can also display drawing guides and the grid.

The drawing guides appear as a single set of dashed horizontal and vertical lines that intersect on the slide. Both the horizontal and vertical guides are moveable and display their exact position in a ScreenTip when moved. You can use the guides to position an object on a vertical or horizontal straightedge. When you drag an object close to a guide, its center or edge automatically aligns to the guide.

The grid is a series of intersecting, evenly-spaced dotted lines. You can set the spacing between the dots that make up the grid lines. Spacing can be as small as 1/24 inch and as large as 2 inches. By default, objects you create or position automatically align to the nearest horizontal and vertical dot, even when the grid lines are not displayed. This is called the snap-to feature. If you select a spacing of 1/4 inch, objects will snap to positions that are 1/4 inch apart. With 1/4 inch (.25) snap enabled, you would not be able to position an object at .35 inches.

In addition to snapping to the grid, you can snap objects to other objects. With this option enabled, you can easily align objects.
To freely position an object, you can disable all snap-to options. You can also temporarily disable snap-to by holding the [Alt] key as you drag an object.

You can also use the Show/Hide Grid button on the Standard toolbar to display or hide the grid.

Procedures

1. Select the View menu.
2. Select the Grid and Guides command.
3. Under Snap to, select or deselect the desired option.
4. Under Grid settings, select the Display grid on screen option.
5. Select the Spacing list.
6. Select the desired spacing option.
7. Select the Display drawing guides on screen option.
8. Select OK.
9. Drag the guides to the desired position.

ROTATING AN OBJECT

Discussion

When you select a graphic object in Microsoft Office 2003, a green rotate handle appears at the top of the object. The rotate handle allows you to freely rotate the object in any direction.

If the object you are rotating contains text, the text rotates with the object.
Procedures

1. Select the object you want to rotate.
2. Drag the green rotate handle in the desired direction.
LESSON 5 - ADDING SPECIAL EFFECTS

In this lesson, you will learn how to:

- Apply an animation scheme
- Animate text and objects
- Set animation timing
- Animate a chart
- Change multimedia settings
- Set automatic slide timings
- Use the Slide Show toolbar
- Use ink annotations
APPLYING AN ANIMATION SCHEME

Discussion

In PowerPoint 2003, you can use the Slide Design task pane to apply an animation scheme to the selected slide. Options on the task pane allow you to apply an animation scheme to all slides or to the master as well.

You can use the Play button on the Slide Design task pane to preview the selected animation scheme, or you can run the slide show from the task pane. If the AutoPreview option is enabled, each animation scheme you select is automatically previewed.

You can remove an animation scheme by selecting No Animation at the top of the Apply to selected slides list in the Slide Design task pane.

Procedures

1. Select the slide to which you want to apply an animation scheme.
2. Select the Slide Show menu.
3. Select the Animation Schemes command.
4. Select the desired animation scheme from the Apply to selected slides list.
5. Select Apply to All Slides to apply the animation scheme to all slides in the presentation.
6. To apply an animation scheme to more than one, but not all slides, select the first slide to which you want to apply the animation scheme.
7. Hold [Ctrl] and select the additional slides to which you want to apply the animation scheme.
8. Select the desired animation scheme from the Apply to selected slides list.
ANIMATING TEXT AND OBJECTS

Discussion

Custom animation effects are used to apply animations to individual items on a slide. You can have animation effects play when an object enters the slide, while it is displayed on the slide, or both. In PowerPoint 2003, objects can exit and return to a slide, or you can specify detailed motion effects using the Entrance, Emphasis, Exit, or Motion Paths effects. You can also change the custom animation settings which control the direction and speed of motion, as well as when the animation is to take place.

You can add custom animation effects to the slide and title masters. If custom animation effects have been added to the slide or title master, the text Master: Title or Master: Body appears in the Custom Animation task pane. You can apply these custom animation effects by right-clicking the text in the task pane and selecting the Copy Effects to Slide command. Once custom animation effects have been applied to the slide, however, the Master: Title or Master: Body text no longer appears.

You can view the animations you have applied by selecting the Play button on the Slide Design or Custom Animation task panes. When you click the Play button, the animation effects will play for each selected slide, one at a time.

To remove an effect from the Custom Animation task pane, select it in the Custom Animation list and click Remove.
A numeric tag appears to the left of each animated object. The tag is there for reference and does not print. You can click the tag to quickly navigate to the corresponding object in the Custom Animation task pane.

If you apply custom animation effects to a slide that is currently formatted with a preset animation scheme, the preset animation scheme will play first, followed by the custom animation effects.

Procedures

1. Switch to Normal view.
2. Select the object you want to animate.
3. Select the Slide Show menu.
4. Select the Custom Animation command.
5. Click the Add Effect button in the Custom Animation task pane.
6. Point to the desired menu item.
7. Select the desired animation effect.
8. To change the animation effect for the object, select the appropriate list arrow under Modify: <animation effect> in the Custom Animation task pane.
9. Select the desired animation effect.

SETTING ANIMATION TIMING

Discussion

By default, animated objects enter a slide when the presenter clicks the mouse button. If you prefer, you can have objects automatically enter a slide after a specified period of time. You can determine animation timing settings for objects on a slide in Normal view, using various features available on the Custom Animation task pane.
Setting animation timing

Even if you have set slide animation to an automatic interval, clicking the mouse button will advance to the next event.

To remove a timing delay setting for an object, select the **Start On Click** command from the object menu on the **Custom Animation** task pane.

**Procedures**

1. Switch to **Normal** view and display the **Custom Animation** task pane.
2. In the **Custom Animation** task pane, right-click the animation for which you want to set the timing.
3. Select the **Timing** command.
4. Select the **Timing** tab.
5. Select the **Start** list.
6. Enter the desired option.
7. Enter the desired number of seconds in the **Delay** box, if applicable.
8. Select **OK**.
**ANIMATING A CHART**

### Discussion

Charts can be introduced into a slide all at once or by each category or series. You can also display each element in a category or series as a separate event.

Effects applied to chart elements are listed below the chart object on the **Custom Animation** task pane. You can use the double-arrows button to expand the list; you can then apply additional effects to each chart element.

![Animating a chart](image)

**Procedures**

1. Switch to **Normal** view and display the **Custom Animation** task pane.

2. Right-click the chart animation object in the **Custom Animation** task pane.
3. Select the **Effect Options** command
4. Select the **Chart Animation** page.
5. Select the **Group chart** list.
6. Select the desired option.
7. Select or deselect other options as desired.
8. Select **OK**.

---

**CHANGING MULTIMEDIA SETTINGS**

**Discussion**

You can change a variety of settings for multimedia objects. You can set the slide show to continue as the multimedia object plays or to stop playing after a specified slide appears. By default, multimedia objects stop after a single play.

You can also change the sound and video so that the object plays continuously until stopped. In addition, movies can be set to rewind after they have finished playing.

![Changing multimedia settings](image)

Sound and video files can be inserted from their storage locations or from the **Clip Art** task pane, and you can connect to the World Wide Web to find additional sound and video clips.
You can set rewind and continuous play (looping) options in the `<object>` Options dialog box. This dialog box is accessed by right-clicking the sound or video object and selecting the Edit `<object>` Object command, or by selecting the object, and then selecting the Edit menu and the applicable Object command.

**Procedures**

1. Switch to Slide or Normal view.
2. In the Custom Animation task pane, right-click the multimedia object whose settings you want to change.
3. Select the Effect Options command.
4. Select Effect and Timing options, as desired.
5. Select OK.

**SETTING AUTOMATIC SLIDE TIMINGS**

**Discussion**

By default, a slide show advances to the next slide when you click the mouse button or press the [Enter] key. You can, however, set a slide show to advance to the next slide automatically after a specified period of time.

The slide advance options are now available on the Slide Transition task pane, which also allows you to set the transition effect and the speed at which the transition occurs. When you change the transition effect or speed, the slide previews the transition. In addition, you can add sound effects to a transition.

Transition effects can be applied to the selected slide or to all slides in the presentation.
Selecting slide transitions differs from setting animation effects in that animation effects apply to how objects enter the slide, whereas transition effects apply to how the slide enters and exits the slide show.

If you leave the On Mouse Click option selected when you set an automatic slide timing, you can either click to advance the slide or wait until the designated time has elapsed.

In order for a slide show to run automatically using preset slide timings, the Using timings, if present option in the Set Up Show dialog box must be selected.

Procedures

1. Switch to Slide Sorter view.
2. Select the slide to which you want to add slide timing.
3. Click the Transition button on the Slide Sorter toolbar.
4. Select the desired transition from the Apply to selected slides list.
5. Under Advance, select the Automatically after option.
6. Enter the desired number of seconds in the Automatically after box.
7. Set additional transition options as desired.

Using the Slide Show Toolbar

Discussion

PowerPoint 2003 includes new tools for navigating and working with slide shows. A new Slide Show toolbar appears in the lower left corner in Slide Show view. You may need to move your pointer for the toolbar to pop up. The toolbar is semi-transparent and unobtrusive. The toolbar contains four buttons. The forward and back arrows on the toolbar can be used to advance to the next and previous slides in the show.

The shortcut menu in the slide show provides access to all the navigation, screen and pointer commands. The Go to Slide menu, which allows you to jump to a slide, displays a list of all the slides in the show. A new Last Viewed command returns you to the previously viewed slide. Therefore, if you jumped from slide 2 to slide 7, the Last Viewed command will jump back to slide 2.

The Meeting Minder has been removed from the Slide Show view. You can however, access speaker notes from the Screen menu where you can view existing notes and create new ones. A Switch Programs command has been added to the Screen menu. This command suspends the PowerPoint slide show and displays the Windows taskbar so you can switch to another application. For example, you may want to switch to Excel to display a chart you have not included in the presentation. When you switch back, you can resume your show.

The Pointer Options menu appears on the shortcut menu or when you select the pointer button on the Slide Show toolbar. You can use this menu to control pointer and pen options. The Pointer Options menu contains the Arrow Options submenu. You can use this submenu to hide and display the mouse pointer during the slide show.
Using the Slide Show toolbar

- If the Slide Show toolbar does not appear, you can select the Tools menu, the Options command, select the View tab, and select the Show popup toolbar option under Slide show.

- PowerPoint now includes a White Screen option along with the Black Screen option on the Screen menu. These options allow you to display a black or white screen while you are discussing or focusing on other issues.

Procedures

1. Start the slide show.
2. Move your mouse pointer to display the Slide Show toolbar.
3. Select the right arrow to move to the next slide.
4. Select the left arrow to move to the previous slide.
5. Select the shortcut menu button in the toolbar or right-click in the slide to display the shortcut menu.
6. Point to the Go to Slide command.
7. Select the desired slide.
8. Select the shortcut menu button in the toolbar or right-click in the slide to display the shortcut menu.

9. Select Last Viewed to jump to the previously viewed slide.

---

**USING INK ANNOTATIONS**

**Discussion**

Writing on a slide with a mouse pointer during a slide show is now termed as ink annotations or ink markups. The **Pointer Options** menu appears when you select the pointer button on the Slide Show toolbar. Writing tools and options can be selected from this menu. The **Ballpoint Pen** and **Felt Tip Pen** tools draw with different line weights. The **Highlighter** is used to emphasize slide text by changing the background behind the text to a color. Before drawing or highlighting, you can use the **Ink Color** menu on the **Pointer Options** menu to apply another color to the pen or highlighter. Applying a color to one pen also applies it to the other. After using a tool, you can select the **Arrow** command to display the normal mouse pointer.

You can remove ink markups by selecting the **Eraser** tool and clicking the markups you want to remove, or you can remove all the ink annotations on a slide with the **Erase All Ink on Slide** command.

When you end a marked up slide show, you will be prompted to indicate if you want to keep the annotations or discard them. Keeping the ink annotations writes them permanently to the slides. While you can no longer use the eraser to remove saved ink annotations, you can still delete them. Ink annotations are saved as drawing objects that can be selected in Normal view. Once the object is selected, you can change its properties, such as color or line thickness, or delete the ink object.

A slide show with saved ink annotations can be run without the annotations showing by deselecting the **Markup** command from the **View** menu before running the slide show. If the slide show is already running, you can hide the ink annotations by right-clicking any slide and deselecting the **Show/Hide Ink Markup** command on the **Screen** menu.
Ink annotations are particularly useful if you are using a Tablet PC.

You can also press the [Esc] key to change from a pen, highlighter, or eraser pointer, to an arrow pointer.

If you hide the ink annotations in Slide Show view, they will also be hidden in Normal view. You can display them by selecting the View menu and the Markup command.

Procedures

1. Start the slide show.

2. Select the Pointer button on the Slide Show toolbar.

3. Select the Ballpoint Pen or Felt Tip Pen command.

4. To change the pen color, click the pointer button then point to the Ink Color command.

5. Select the desired color.
6. Display the slide on which you want to create ink annotations and draw or write on the slide with the mouse pointer.

7. Select the pointer button on the Slide Show toolbar.

8. Select the Highlighter command.

9. Drag over the desired text to highlight with the default color.

10. Select the pointer button on the Slide Show toolbar.

11. To erase an ink annotation, select the Eraser command.

12. Click the ink annotation you want to erase.

13. Select the pointer button on the Slide Show toolbar.

14. Select the Arrow command.

15. To end the slide show, right-click a slide.

16. Select the End Show command.

17. Select Keep or Discard as desired.
LESSON 6 -
CUSTOMIZING PRESENTATIONS

In this lesson, you will learn how to:

- Apply a color scheme
- Customize a color scheme
- Apply an existing template
APPLYING A COLOR SCHEME

Discussion

Color schemes are now applied to slides in a presentation using the Slide Design task pane. You can apply or modify an existing color scheme, or you can create your own color scheme. You can change any individual color in a color scheme and then apply the change to the entire presentation or to individual slides. You can also apply a different preset color scheme to the entire presentation or to individual slides. For example, you can apply a preset color scheme to the title slide, without applying it to the rest of the slides in the presentation.

You can also copy a color scheme from one presentation to another.

![Applying a color scheme to a single slide](image)

The Slide Design button also appears on the Format toolbar in Normal view.

You can also apply a color scheme to all slides by pointing to the desired color scheme, clicking its drop-down arrow, and selecting the Apply to All Slides command.
Procedures

1. Select the slide to which you want to apply a different color scheme.
2. Click Design on the Slide Sorter toolbar.
4. Under Apply a color scheme, right-click the desired color scheme.
5. Select the Apply to Selected Slides command.
6. To apply a color scheme to all slides, click the desired color scheme.

CUSTOMIZING A COLOR SCHEME

Discussion

If none of the standard color schemes meets your needs, you can create a custom color scheme.

When you create a custom color scheme, you can change as many elements in the color scheme as desired. Color scheme elements include Background, Text and lines, Shadows, Title text, Fills, and three different Accent colors. For example, you can select a preset color scheme and then change the color of the title text on all slides.

When you customize a color scheme, the changes appear on all slides in the presentation. You can then edit the colors on any individual slide, if desired.
When you preview the new color scheme from the Edit Color Scheme dialog box, the preview appears on all slides.

Procedures

1. Display the Slide Design task pane, if necessary.
2. Select the slide using the color scheme you want to customize.
4. Select the Custom tab.
5. Under Scheme colors, select the box to the left of the element you want to customize.
6. Select the Change Color button.
7. Select the Standard tab.
8. Select the desired color.
9. Select OK.
10. Select Apply.

APPLYING AN EXISTING TEMPLATE

Discussion

You can use the Slide Design task pane to apply a template in one presentation to another. When a template in one presentation is applied to a second presentation, the color schemes and slide background are applied, as well as any formatting, text, or objects on the slide or title masters.
Applying a template from another presentation

You may also be able to select the design template of an existing presentation from the Recently Used list in the Slide Design task pane.

Procedures

1. Display the Slide Design task pane, if necessary.
2. Select Design Templates in the Slide Design task pane.
3. Select the Browse link in the Slide Design task pane.
4. Select the Files of type list.
5. Select the desired file type.
6. Select the Look in list.
7. Select the drive where the presentation containing the template you want to apply is located.
8. Open the folder where the presentation located.
9. Select the name of the presentation.
10. Select Apply.
LESSON 7 -
WORKING WITH MASTERS

In this lesson, you will learn how to:

- Format the slide master
- Format the title master
- Insert a new slide master
- Insert a new design master
- Apply multiple masters
- Preserve a slide master
## Formatting the Slide Master

### Discussion

When you switch to Slide Master view, placeholders for the Title, Object, Date, Footer, and Number Areas are displayed and a new toolbar, the Slide Master View toolbar, appears. In addition, thumbnails appear in the left pane for all slide and title masters attached to the current presentation.

In Slide Master view, you can change the font, add graphics, and modify other attributes of slides. Formatting changes made to the slide master are applied to all slides in the presentation. For example, if you bold the text in the slide master Title Area, the title text on all presentation slides, including the title slide, is bolded.

You can also format the title master independently, and changes made to the title master affect only slides using the Title Slide layout. In addition, changes made to the title master take precedence over changes made to the slide master that would otherwise affect the title master.

![Formatting the slide master](image)

You can also switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to the left of the horizontal scroll bar.
Procedures

1. Select the View menu.
2. Point to the Master command.
3. Select the Slide Master command.
4. Select the master you want to format.
5. Click in the area you want to format.
6. Format the selected area as desired.
7. Click the Close Master View button on the Slide Master View toolbar.

FORMATTING THE TITLE MASTER

Discussion

In order to format the title master, you must switch to Slide Master view. If the title slide is selected when you open Slide Master view, the title master automatically appears in the slide pane. Otherwise, you can click the title master thumbnail in the left pane to display the title master. The title master displays placeholders for the Title, Subtitle, Date, Footer, and Number Areas.

Although formatting applied to the Title or Subtitle Areas in the title master appears on all slides using the Title Slide layout, the text in these placeholders is slide-specific; you cannot add text to a slide by typing it into a placeholder in the title master.

You can add a date, footer, or page number to every slide based on the Title Slide layout by typing the desired information into the corresponding placeholder. You can also add text in the title master by typing it into a graphic object (i.e., a text box, WordArt, or a picture of text); the graphic object can then be sized and positioned on the title master as desired.
You can switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to the left of the horizontal scroll bar or by selecting the View menu, the Master submenu, and the Slide Master command.

You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal scroll bar.

There is no title master for presentations based on a Blank template. You can use the Insert New Title Master button on the Slide Master View toolbar in Master Slide view to add a title master.

Procedures

1. Switch to Slide Master view.
2. Select the title master.
3. Click in the area you want to format.
4. Format the selected area, as desired.
5. Click the Close Master View button on the Slide Master View toolbar.

INSERTING A NEW SLIDE MASTER

Discussion

PowerPoint 2003 allows you to create and insert multiple masters in a presentation. You can insert a new slide master in Slide Master view. Once inserted, you can determine how you would like to format it. When you insert a new slide master, you can also add a new title master, if desired.

Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby making them available while working in Normal or Slide Sorter view.

Masters you insert are automatically preserved; they are not deleted, even if you delete all slides formatted with them. You can, however, manually delete a master, if desired.
You can also insert a slide master by clicking the New Slide Master button on the Formatting toolbar in Slide Master view.

In Slide Master view, you can delete a slide master by selecting it and then selecting the Delete Master button on the Slide Master View toolbar or by right-clicking the master thumbnail and selecting the Delete Master command. To delete a master pair, you must delete each master individually.

A pushpin icon to the left of a slide or title master thumbnail in Slide Master view indicates that the master is preserved.

Procedures

1. Switch to Slide Master view.

2. Click the Insert New Slide Master button on the Slide Master View toolbar.

INSERTING A NEW DESIGN MASTER

Discussion

A new design master based on an existing design template can also be inserted into your presentation. You can then change the formats of the inserted design master at any time. When you insert a new design master, both the slide master and the title master slide are automatically added.

Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby making them available while working in Normal or Slide Sorter view.

Inserted design masters are automatically preserved; they are not deleted when you delete slides formatted with them, nor when you replace the design template. You can, however, manually delete them, if desired.
Lesson 7 - Working with Masters

Upgrading to Office 2003 - PowerPoint

Page 68

Customer Service Support

Inserting a new design master

When you insert a new design master, the slide master and the title master are automatically paired.

You can use the **Replace All Designs** and **Replace Selected Designs** commands on the shortcut menu to reformat the existing template.

You can also insert a new design master by clicking the desired design template under **Available for Use**. A new design template inserted in this way, however, is not automatically preserved.

**Procedures**

1. Switch to **Slide Master** view and display the **Slide Design** task pane.
2. Under **Available for Use** in the **Slide Design** task pane, right-click the design template you want to insert.
3. Select the **Add Design** command.
APPLYING MULTIPLE MASTERS

Discussion

You can apply multiple masters to your presentation. All slide master design templates are available under Used in This Presentation in the Slide Design task pane. You can apply a new template master to individual slides or to all slides in a presentation.

You can use the Apply to Selected Slides command to replace the design template of selected slides or the Apply to All Slides command to replace the design template for all slides. In addition, you can replace the design template for all slides formatted with a single design template by selecting one of the slides formatted with that template and choosing the Apply to Master command.

If you apply a new design template to all slides formatted with the original design template, that template is automatically removed from the Used in This Presentation section, unless it has been preserved. Any template that has been preserved, however, remains in the Used in This Presentation section.

If you are using multiple design templates and want to make a global change, you must make the change to each design template master used in the presentation.

Procedures

1. Switch to Normal or Slide Sorter view and display the Slide Design task pane.
2. Select the slides to which you want to apply a different master.
3. Under Used in This Presentation, right-click the template you want to apply.
4. Select the Apply to Selected Slides command.
5. To apply a master to all slides, right-click the template you want to apply.
6. Select the Apply to All Slides command.
PRESERVING A SLIDE MASTER

Discussion

You can protect your original design template from possibly being removed from the presentation by preserving it. You can use the Slide Master View toolbar to preserve a slide master. If desired, you can also unpreserve, rename, or delete any slide or title master in your presentation.

The Preserve Master thumbnail is a toggle; you click it once to preserve the selected template and click it again to unpreserve it.

Procedures

1. Switch to Slide Master view and display the Slide Design task pane.
2. Select the master thumbnail you want to preserve.
3. Click the Preserve Master button on the Slide Master View toolbar.
LESSON 8 -
USING ORG CHARTS/DIAGRAMS/TABLES

In this lesson, you will learn how to:

• Create an organization chart
• Add position shapes
• Format an organization chart
• Rearrange shapes
• Insert a diagram
• Work with diagrams
• Work with user-defined table styles
CREATING AN ORGANIZATION CHART

Discussion

In PowerPoint 2003, you can now create an organization chart by clicking the **Insert Diagram or Organization Chart** button on the **Drawing** toolbar. In addition, when you create an organization chart, it now appears in a drawing canvas, which can be resized and moved as needed.

The new **Organization Chart** toolbar provides tools for adding shapes to your chart, changing its layout, selecting chart components, and fitting the organization chart to its contents, as well as an **Autoformat** button, which allows you to select from a variety of preset chart formats.

![Diagram Gallery dialog box](image)

You can also create an organization chart from any slide layout containing the **Diagram or Organization Chart** placeholder.

Procedures

1. Go to the slide on which you want to create an organization chart.

2. Select the **Insert Diagram or Organization Chart** button on the **Drawing** toolbar.
3. Select the **Organization Chart** icon.

4. Select **OK**.

5. Enter the desired information into the organization chart.

6. Select the **Fit Text** button on the **Organization Chart** toolbar to fit all text into the organization chart.

---

**ADDING POSITION SHAPES**

**Discussion**

You can add shapes to an organization chart as needed. For example, if you want to add a department head who reports to a vice president, you could add a subordinate shape to the vice president shape.

You can create the following types of shapes:

<table>
<thead>
<tr>
<th>Type</th>
<th>Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subordinate</td>
<td>Appears below and is connected to the selected shape</td>
</tr>
<tr>
<td>Coworker</td>
<td>Appears adjacent to and is connected to the selected shape</td>
</tr>
<tr>
<td>Assistant</td>
<td>Branches off from a connecting line, below the selected shape</td>
</tr>
</tbody>
</table>

You can manually draw additional connecting lines in an organization chart. For example, you may want to show a secondary reporting relationship between two positions. If you select a connector from the **AutoShapes** menu on the **Drawing** toolbar, the connecting line will move or adjust as needed if you reposition either shape. You can use the drawing tools on the **Drawing** toolbar to format connecting lines.
You can also automatically insert a subordinate shape by selecting the shape under which you want the subordinate and then selecting the **Insert Shape** button on the **Organization Chart** toolbar.

**Procedures**

1. Select the shape to which you want to add a position.
2. Select the arrow on the **Insert Shape** button on the **Organization Chart** toolbar.
3. Select the desired shape.

**Formatting an Organization Chart**

**Discussion**

You can use the new **Autoformat** feature to apply a preset style to an organization chart. When you apply a preset style, the formatting is applied to all shapes and
connecting lines in the chart. The Organization Chart Style Gallery offers many different formats from which to choose, including brackets, boxes, and braces.

The Organization Chart Style Gallery dialog box

- **AutoLayout** does not need to be enabled in order to apply a preset design format from the Organization Chart Style Gallery.

**Procedures**

1. Select the organization chart you want to format.
2. Click the **Autoformat** button on the **Organization Chart** toolbar.
3. Select the desired chart style.
4. Select **OK**.
REARRANGING SHAPES

Discussion

The Layout button on the Organization Chart toolbar allows you to change the appearance of your organization chart. Before you can change the layout, you must select the highest level in the branch you want to format; a warning box will appear if the correct shape is not selected.

You can select from one of four available layouts: Standard, Both Hanging, Left Hanging, or Right Hanging. Another option available on the Layout menu is the AutoLayout feature. In order to freely move organization chart objects, you must first disable the AutoLayout option.

With AutoLayout disabled, you can drag a shape and/or its connecting line to a new position to modify its reporting relationship, and you can resize it. When you reactivate AutoLayout, however, any shapes you may have moved resume their original position, although any reporting relationships and sizing changes remain intact.

AutoLayout is automatically enabled when you create a new organization chart.

You can also resize a shape by double-clicking in any blank area of the drawing canvas and using options available on the Size page of the Format Diagram dialog box.
Choosing **Fit Organization Chart to Contents** from the **Layout** list automatically reduces the font size of all text in the organization chart shapes as needed.

### Procedures

1. Select the shape at the highest level in the branch you want to rearrange.
2. Select the **Layout** menu on the **Organization Chart** toolbar.
3. Select the desired layout option.
4. To rearrange shapes manually, select the **Layout** menu on the **Organization Chart** toolbar.
5. Deselect the **AutoLayout** option.
6. Drag the shape you want to rearrange to the desired location.

### INSERTING A DIAGRAM

#### Discussion

You can often present related information in a diagram more effectively than you can in a table or discussion.

PowerPoint 2003 provides five pre-defined diagrams for you to choose from: Venn, Cycle, Pyramid, Target, and Radial. An organization chart is also available from the Diagram Gallery dialog box.

When you insert a new diagram, the diagram is placed on a drawing canvas. The drawing canvas can then be resized to fit the diagram.

If you have already created a diagram and want to change its type, you can select the **Change to** list on the **Diagram** toolbar and select another diagram type.
Procedures

1. Select the slide on which you want to insert the chart.

2. Click the **Insert Diagram or Organizational Chart** button on the **Drawing** toolbar.

3. Select the **Venn Diagram** icon.

4. Select **OK**.

WORKING WITH DIAGRAMS

Discussion

You can customize a diagram to meet your needs. Additional shapes can be inserted, shapes can be rearranged, labels can be added, and the colors and/or styles of the shapes within a diagram can be customized to emphasize distinct concepts.

PowerPoint provides an **AutoFormat** feature that allows you to pick from several pre-defined styles. You can, however, turn this feature off and work on your own.

Diagram layout options include tightly fitting the drawing canvas to the diagram, enlarging the drawing canvas to add more white space around the diagram, and resizing the diagram. To freely move diagram elements, you must disable the **AutoLayout** option. In addition, since diagrams are inserted with inline text wrapping, you cannot move the diagram or drawing canvas unless you select a different text-wrapping option.

Even after your diagram has been created, you can change to a different diagram type by selecting the **Change to** option on the **Diagram** toolbar. When changing diagram types, PowerPoint enables both AutoLayout and AutoFormat.
The Cycle, Venn and Target diagrams provide a label text box for each shape; these text boxes can be resized as long as AutoLayout is turned off.

You can also resize a diagram by double-clicking in any blank area of the drawing canvas and using options available on the **Size** page of the Format Diagram dialog box.

You can change the format of a shape to which an **AutoFormat** style has been applied by right-clicking the shape and deseleting the **Use AutoFormat** command.

### Procedures

1. Select the diagram you want to modify.
2. To add a label to a shape, click in the corresponding text box.
3. Type the desired label text.
4. Click the **Insert Shape** button to insert an additional diagram shape.
5. Position the shape as desired.
6. Select the **AutoFormat** button on the **Diagram** toolbar.
7. Select the desired style.
8. Select **Apply**.
9. Select the **Layout** list on the **Diagram** toolbar.
10. Select the desired layout option.
11. Resize the diagram as desired.

---

**WORKING WITH USER-DEFINED TABLE STYLES**

**Discussion**

You can use Table AutoFormat to apply formatting to an embedded table. Table AutoFormat provides many combinations of shading and lines that can make a table easier to view and add a more finished, professional look to it.

In the Table AutoFormat dialog box, you can select the formatting elements you want to apply, as well as which parts of the table you want to format. You can also modify any available style to better suit your needs. In the Modify Style dialog box, you can change text and table cell formatting, as well as table properties and paragraph and tab settings. By default, when you use Table AutoFormat to format tables, table row heights are resized to fit their contents.

If you frequently format tables in the same manner, you can save your table formats by creating new table styles. You can set different formatting for each part of a table, if desired. For example, you can format the table header row with a specific fill color and font style, and then format the rest of the table with a different fill color and perhaps a stylish border. When you create new table styles, they are added to a user-defined category and are then available to be applied to future tables. If you delete a table style, however, the formatting of the deleted table style will be removed from any table to which it was applied.

After a Table AutoFormat has been applied, you can modify or remove its formatting as desired. You can also remove table formats by selecting the **Table Normal** style from the Table AutoFormat dialog box. When you apply the **Table Normal** style, all table formatting is removed from the table.
Creating a table style

You can also select the **Table** menu and then the **Table AutoFormat** command to open the Table AutoFormat dialog box.

You can modify an existing table style by selecting the **Modify** button in the Table AutoFormat dialog box.

When you create a new table style, it appears in both the **User-defined table styles** and the **All table styles** categories.

Selecting the **Delete** button in the Table AutoFormat dialog box deletes user-defined table styles from Table AutoFormat.

Procedures

1. Double-click the embedded Word object you want to format.
2. Select the **Tables and Borders** button on the **Standard** toolbar.
3. Select the **Table AutoFormat** button on the **Tables and Borders** toolbar.
4. Select **New**.

5. Enter the desired table style name in the **Name** box.

6. Select the **Style based on** list.

7. Select the table style on which you want to base your new table style.

8. Under **Formatting**, select or deselect options as desired.

9. Select **OK**.

10. Select **Close**.
LESSON 9 -
PRESENTING TO A WIDER AUDIENCE

In this lesson, you will learn how to:

- Embed the fonts in a presentation
- Package a presentation
EMBEDDING THE FONTS IN A PRESENTATION

Discussion

If your presentation is to be run on another computer, it will not look the same on that computer as it does on yours if the fonts you used are not available on the other computer. You can embed the fonts in your presentation to ensure that the presentation plays with the fonts you selected. The Save Options dialog box, available from the Tools menu in the Save As dialog box, allows you to embed the fonts in your presentation.

![Save Options dialog box](image)

*Embedding presentation fonts*

- **PowerPoint** will notify you if you attempt to embed a font that cannot be embedded.

- The **Options** dialog box, which is accessible using the Options button in the Package for CD dialog box includes an option for embedding fonts.
Procedures

1. Open the presentation in which you want to embed the fonts.
2. Select the File menu.
3. Select the Save As command.
4. Type the desired file name.
5. Select the Tools menu in the Save As dialog box.
6. Select the Save Options command.
7. Select the Embed TrueType Fonts command.
8. Click OK.
9. Select Save.

PACKAGING A PRESENTATION

Discussion

You can now package a presentation for burning to a CD-ROM. When you create a CD, you can enter a name for it. PowerPoint provides a default name which you can change. In addition, you can use the Add Files button to add additional presentation files or other files to the CD. If you add other presentations to the CD, you have the opportunity to change the play order of the slide shows in the Package for CD dialog box.

A new PowerPoint viewer is now included in Office 2003. When you package a presentation, this viewer is included by default, however, you can use the Options button in the Package to CD dialog box to not include the viewer. If you package the presentation or multiple presentations on the same CD with the viewer, you can select if the viewer should play all the packaged presentations in the specified order, play only the first presentation automatically, let the user select which presentation to view, or not play the CD automatically. Other options are to include linked files, embed True Type fonts in the presentation, and add a password to the presentation file.

If your computer system has a CD burner, you can select the Copy to CD button to burn the CD immediately. The Copy to Folder button allows you to package the files so they will be ready to be burned at a later time.
The new PowerPoint viewer runs on Windows 98 or later operating systems. It can be downloaded from the Microsoft web site, if necessary.

If the files to be added to the CD are located in different folders, you can add the first file, and then use the Add button in the Package for CD dialog box to add more files.

Procedures

1. Open the presentation you want to package.
2. Select the File menu.
3. Select the Package for CD command.
4. Enter a new name for the CD, if desired.
5. To package other files on the CD, select Add Files.
6. Select the file(s) you want to package.
7. Select Add.
8. Select Options.
9. Select the desired options.
10. If you are including the viewer, select the **Select how presentations will play in the viewer** list.

11. Select the desired viewer option.

12. Select **OK**.

13. Select **Copy to Folder** or **Copy to CD** to package the presentation files.

14. Follow the directions to copy the presentation to a folder or CD.

15. Select **Close**.
INDEX

Animation effects
  selecting, 45, 46
AutoCorrect options
  using, 25, 26
AutoFit, 26, 27
  using the AutoFit Options button, 26, 27
CD
  packaging a presentation for, 85, 86
Charts
  animating, 48
Clip Art task pane, 30
Clip Organizer, 34, 36
Clips
  inserting, 30, 32, 33, 34, 36
  organizing, 36, 38
Collections
  clip art, 36
Color schemes
  applying, 58, 59
  customizing, 59, 60
Custom Animation task pane, 45
Date and time
  adding, 20
Design master
  inserting, 67, 68
Design templates
  applying, 11, 12, 13, 14
  applying multiple, 69
Diagrams
  creating, 77, 78
  customizing, 78, 79
Drawing guides, 39
  displaying, 40
Footers, 19, 20
Getting Started task pane, 4
Grid, 39
  displaying, 40
Headers, 19, 20
Ink annotations, 54, 55
  selecting a color, 54
  selecting the writing tool, 54
Keywords
  assigning to clips, 36, 38
Masters
  applying multiple, 69
New Features, 2
  getting help, 2
print preview, 2
task panes, 2
Notes pane, 5
Objects
    changing multimedia settings, 49, 50
    rotating, 40, 41
    setting animation timing, 46, 47
Office Clipboard
    clearing, 23, 24
    pasting from, 24
Organization charts
    adding position shapes, 73, 74
    creating, 72
    formatting shapes, 74, 75
    rearranging shapes, 76, 77
Outline tab, 5
Paste Options button, 22, 23
Pictures
    inserting, 34
PowerPoint
    application window, 5
    New Features, 2
    starting, 3
    using smart tags, 15, 16
    using the new interface, 4
Presentation
    package for a CD, 85, 86
Presentations
    adding slides, 10, 11
    applying a template, 60, 61
    creating, 11, 12
    embedding the fonts, 84, 85
    previewing, 16, 17
Print preview, 16, 17
Printing
    black and white, 18
    color, 18
    grayscale, 18
    presentation components, 18
    slides, 18
Rotate handles, 40
Slide layouts
    changing, 12, 13
Slide master
    formatting, 64, 65
    inserting, 66, 67
    preserving, 70
Slide pane, 5
Slide shows
    animating text and objects, 44, 45, 46
    using ink annotation, 54, 55
using the toolbar, 52, 53
Slides
  adding, 10, 11
  printing, 18
  setting automatic timings, 50, 51
Slides tab, 5
Smart tags
  using in PowerPoint, 15, 16
Snap-to, 39
Table AutoFormat, 80
  using, 81
Tables
  formatting, 80
  using Table AutoFormat, 80, 81
Tabs pane, 5
Task panes
  Clip Art, 30, 34
  Clipboard, 23
  Custom Animation, 45
  Getting Started task pane, 4
  Slide Design, 11, 13
  Slide Layout, 10
  switching, 6
  using, 5, 7
Templates
  applying, 60, 61
Text
  pasting, 23
  pasting with options, 22, 23
Thumbnails, 5, 34, 36
Title master
  formatting, 65, 66
Toolbars
  Slide Show, 52